{"action":"Upgrade wordpress to 3.5.1+dfsg-1 or later.","affected":[{"fixed":"3.5.1+dfsg-1","introduced":"0"}],"component":"wordpress","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.5.1+dfsg-1"],"id":"tcs_01M5NA8HZG1Q3T18GG2KPD56KV","modified_at":"2026-09-01T20:03:14.641012517Z","published_at":"2013-07-08T20:55:00.960Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0236","https://security-tracker.debian.org/tracker/CVE-2013-0236"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0236","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0236"}],"summary":"Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.5.1 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) gallery shortcodes or (2) the cont"}