{"action":"Upgrade glibc to 2.17-2 or later.","affected":[{"fixed":"2.17-2","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.17-2"],"id":"tcs_01M5NA8KYZZFRYDJ76N1FYPH74","modified_at":"2026-09-01T20:03:11.340447356Z","published_at":"2013-02-08T20:55:01.483Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0242","https://security-tracker.debian.org/tracker/CVE-2013-0242"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0242","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0242"}],"summary":"Buffer overflow in the extend_buffers function in the regular expression matcher (posix/regexec.c) in glibc, possibly 2.17 and earlier, allows context-dependent attackers to cause a denial of service"}