{"action":"Upgrade ruby-json to 1.7.3-3 or later.","affected":[{"fixed":"1.7.3-3","introduced":"0"}],"component":"ruby-json","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.7.3-3"],"id":"tcs_01M5NA8QW45HMM0VKK13WBKVB6","modified_at":"2026-09-01T20:03:11.516719119Z","published_at":"2013-02-13T01:55:05.107Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0269","https://security-tracker.debian.org/tracker/CVE-2013-0269"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0269","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0269"}],"summary":"The JSON gem before 1.5.5, 1.6.x before 1.6.8, and 1.7.x before 1.7.7 for Ruby allows remote attackers to cause a denial of service (resource consumption) or bypass the mass assignment protection mech"}