{"action":"Upgrade pidgin to 2.10.6-3 or later.","affected":[{"fixed":"2.10.6-3","introduced":"0"}],"component":"pidgin","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.10.6-3"],"id":"tcs_01M5NA8TE8FTP90SZS5N2RH32C","modified_at":"2026-09-01T20:03:11.392188710Z","published_at":"2013-02-16T21:55:02.280Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0274","https://security-tracker.debian.org/tracker/CVE-2013-0274"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0274#Debian:14/pidgin","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0274"}],"summary":"upnp.c in libpurple in Pidgin before 2.10.7 does not properly terminate long strings in UPnP responses, which allows remote attackers to cause a denial of service (application crash) by leveraging acc"}