{"action":"Upgrade rails to 2.3.14.1 or later.","affected":[{"fixed":"2.3.14.1","introduced":"0"}],"component":"rails","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.3.14.1"],"id":"tcs_01M5NA8VPY335AQCSPZB5DEDEH","modified_at":"2026-09-01T20:02:28.334211627Z","published_at":"2013-02-13T01:55:05.167Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0276","https://security-tracker.debian.org/tracker/CVE-2013-0276"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0276#Debian:13/rails","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0276"}],"summary":"ActiveRecord in Ruby on Rails before 2.3.17, 3.1.x before 3.1.11, and 3.2.x before 3.2.12 allows remote attackers to bypass the attr_protected protection mechanism and modify protected model attribute"}