{"action":"Upgrade openjpeg to 2.3.0-r2 or later.","affected":[{"fixed":"2.3.0-r2","introduced":"0"}],"component":"openjpeg","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.18","exploited":false,"fixed_versions":["2.3.0-r2"],"id":"tcs_01M5NA8YF337CMFFBZ9X09VQFR","modified_at":"2026-10-23T17:17:55.213361005Z","published_at":"2018-07-19T19:29:00.277Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14423","https://security.alpinelinux.org/vuln/CVE-2018-14423"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14423#Alpine:v3.18/openjpeg","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14423"}],"summary":"Division-by-zero vulnerabilities in the functions pi_next_pcrl, pi_next_cprl, and pi_next_rpcl in lib/openjp3d/pi.c in OpenJPEG through 2.3.0 allow remote attackers to cause a denial of service (appli"}