{"action":"Upgrade python-django to 1.4.4-1 or later.","affected":[{"fixed":"1.4.4-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.4-1"],"id":"tcs_01M5NA90A1FBA5XJ8K0B0DM26Q","modified_at":"2026-09-01T20:03:11.331834786Z","published_at":"2013-05-02T14:55:05.257Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0305","https://security-tracker.debian.org/tracker/CVE-2013-0305"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0305#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0305"}],"summary":"The administrative interface for Django 1.3.x before 1.3.6, 1.4.x before 1.4.4, and 1.5 before release candidate 2 does not check permissions for the history view, which allows remote authenticated ad"}