{"action":"Upgrade linux to 3.2.32-1 or later.","affected":[{"fixed":"3.2.32-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.32-1"],"id":"tcs_01M5NA90VYNP5H6350CXNTTE64","modified_at":"2026-09-01T20:02:28.344664051Z","published_at":"2013-02-22T00:55:01.050Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0309","https://security-tracker.debian.org/tracker/CVE-2013-0309"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0309","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0309"}],"summary":"arch/x86/include/asm/pgtable.h in the Linux kernel before 3.6.2, when transparent huge pages are used, does not properly support PROT_NONE memory regions, which allows local users to cause a denial of"}