{"action":"Upgrade linux to 3.2.29-1 or later.","affected":[{"fixed":"3.2.29-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["3.2.29-1"],"id":"tcs_01M5NA91F9SVRJJNVC0F3EQ60K","modified_at":"2026-09-01T20:03:11.473053640Z","published_at":"2013-02-22T00:55:01.113Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0310","https://security-tracker.debian.org/tracker/CVE-2013-0310"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0310#Debian:13/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0310"}],"summary":"The cipso_v4_validate function in net/ipv4/cipso_ipv4.c in the Linux kernel before 3.4.8 allows local users to cause a denial of service (NULL pointer dereference and system crash) or possibly have un"}