{"action":"Upgrade linux to 3.2.41-1 or later.","affected":[{"fixed":"3.2.41-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.2.41-1"],"id":"tcs_01M5NA922C4EWB5DQTP56MN93H","modified_at":"2026-09-01T20:03:11.348463204Z","published_at":"2013-02-22T00:55:01.193Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0311","https://security-tracker.debian.org/tracker/CVE-2013-0311"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0311#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0311"}],"summary":"The translate_desc function in drivers/vhost/vhost.c in the Linux kernel before 3.7 does not properly handle cross-region descriptors, which allows guest OS users to obtain host OS privileges by lever"}