{"action":"Upgrade libxml2 to 2.8.0+dfsg1-7+nmu1 or later.","affected":[{"fixed":"2.8.0+dfsg1-7+nmu1","introduced":"0"}],"component":"libxml2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.8.0+dfsg1-7+nmu1"],"id":"tcs_01M5NA968YGVSWXTVDZA4G13R2","modified_at":"2026-09-01T20:03:11.365109598Z","published_at":"2013-04-25T23:55:01.500Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0338","https://security-tracker.debian.org/tracker/CVE-2013-0338"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0338#Debian:13/libxml2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0338"}],"summary":"libxml2 2.9.0 and earlier allows context-dependent attackers to cause a denial of service (CPU and memory consumption) via an XML file containing an entity declaration with long replacement text and m"}