{"action":"Upgrade expat to 2.4.1-2 or later.","affected":[{"fixed":"2.4.1-2","introduced":"0"}],"component":"expat","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.1-2"],"id":"tcs_01M5NA974DMC7DBC2TE377PC33","modified_at":"2026-10-14T11:47:30.480380420Z","published_at":"2014-01-21T18:55:09.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0340","https://security-tracker.debian.org/tracker/CVE-2013-0340"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0340#Debian:13/expat","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0340"}],"summary":"expat before version 2.4.0 does not properly handle entities expansion unless an application developer uses the XML_SetEntityDeclHandler function, which allows remote attackers to cause a denial of se"}