{"action":"Upgrade ffmpeg to 7:2.4.1-1 or later.","affected":[{"fixed":"7:2.4.1-1","introduced":"0"}],"component":"ffmpeg","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["7:2.4.1-1"],"id":"tcs_01M5NA9C0AV3YC18ZYK380JWFB","modified_at":"2026-09-01T20:03:11.341984356Z","published_at":"2013-12-07T21:55:09.657Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0846","https://security-tracker.debian.org/tracker/CVE-2013-0846"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0846#Debian:14/ffmpeg","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0846"}],"summary":"Array index error in the qdm2_decode_super_block function in libavcodec/qdm2.c in FFmpeg before 1.1 allows remote attackers to have an unspecified impact via crafted QDM2 data, which triggers an out-o"}