{"action":"Upgrade opus to 0.9.14+20120615-1+nmu1 or later.","affected":[{"fixed":"0.9.14+20120615-1+nmu1","introduced":"0"}],"component":"opus","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.14+20120615-1+nmu1"],"id":"tcs_01M5NA9KQ9ZDFZZ2HP4NSSKW76","modified_at":"2026-09-01T20:03:11.862148557Z","published_at":"2013-02-23T21:55:02Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-0899","https://security-tracker.debian.org/tracker/CVE-2013-0899"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-0899#Debian:14/opus","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-0899"}],"summary":"Integer overflow in the padding implementation in the opus_packet_parse_impl function in src/opus_decoder.c in Opus before 1.0.2, as used in Google Chrome before 25.0.1364.97 on Windows and Linux and"}