{"action":"Upgrade libplack-middleware-session-perl to 0.21-1 or later.","affected":[{"fixed":"0.21-1","introduced":"0"}],"component":"libplack-middleware-session-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.21-1"],"id":"tcs_01M5NA9NEWRYBZ8147W2V0D62V","modified_at":"2026-09-01T20:03:11.877552804Z","published_at":"2025-12-09T01:16:42.587Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-10031","https://security-tracker.debian.org/tracker/CVE-2013-10031"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-10031#Debian:14/libplack-middleware-session-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-10031"}],"summary":"Plack-Middleware-Session versions before 0.17 may be vulnerable to HMAC comparison timing attacks"}