{"action":"Upgrade apache2 to 2.2.22-13 or later.","affected":[{"fixed":"2.2.22-13","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.2.22-13"],"id":"tcs_01M5NA9PEXR9HHZS21P6THGCF1","modified_at":"2026-09-01T20:03:11.349572667Z","published_at":"2013-03-06T13:10:25.900Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1048","https://security-tracker.debian.org/tracker/CVE-2013-1048"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1048","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1048"}],"summary":"The Debian apache2ctl script in the apache2 package squeeze before 2.2.16-6+squeeze11, wheezy before 2.2.22-13, and sid before 2.2.22-13 for the Apache HTTP Server on Debian GNU/Linux does not properl"}