{"action":"Upgrade apt to 0.9.7.8 or later.","affected":[{"fixed":"0.9.7.8","introduced":"0"}],"component":"apt","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.9.7.8"],"id":"tcs_01M5NA9Q92VRQP6CEZY2HEPD17","modified_at":"2026-09-01T20:03:11.310129162Z","published_at":"2013-03-21T17:55:01.070Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1051","https://security-tracker.debian.org/tracker/CVE-2013-1051"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1051","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1051"}],"summary":"apt 0.8.16, 0.9.7, and possibly other versions does not properly handle InRelease files, which allows man-in-the-middle attackers to modify packages before installation via unknown vectors, possibly r"}