{"action":"Upgrade nagios-nrpe to 2.13-3 or later.","affected":[{"fixed":"2.13-3","introduced":"0"}],"component":"nagios-nrpe","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.13-3"],"id":"tcs_01M5NA9SNRBFNQ0A7KAJ0EXTGM","modified_at":"2026-09-01T20:03:11.541845550Z","published_at":"2013-07-09T17:55:00.890Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1362","https://security-tracker.debian.org/tracker/CVE-2013-1362"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1362#Debian:13/nagios-nrpe","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1362"}],"summary":"Incomplete blacklist vulnerability in nrpc.c in Nagios Remote Plug-In Executor (NRPE) before 2.14 might allow remote attackers to execute arbitrary shell commands via \"$()\" shell metacharacters, which"}