{"action":"Upgrade matplotlib to 1.4.2-3.1 or later.","affected":[{"fixed":"1.4.2-3.1","introduced":"0"}],"component":"matplotlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.4.2-3.1"],"id":"tcs_01M5NA9WMCH1WB9MEBD50A3NWZ","modified_at":"2026-09-01T20:03:11.533817088Z","published_at":"2025-06-26T20:15:25.090Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1424","https://security-tracker.debian.org/tracker/CVE-2013-1424"],"severity":{"label":"medium","score":5.6},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1424","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1424"}],"summary":"Buffer overflow vulnerability in matplotlib.This issue affects matplotlib: before upstream commit ba4016014cb4fb4927e36ce8ea429fed47dcb787."}