{"action":"Upgrade lighttpd to 1.4.31-4 or later.","affected":[{"fixed":"1.4.31-4","introduced":"0"}],"component":"lighttpd","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.4.31-4"],"id":"tcs_01M5NA9Y1ED84MG8RHTKDQVX6X","modified_at":"2026-09-01T20:03:11.348016914Z","published_at":"2013-03-21T17:55:03.117Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1427","https://security-tracker.debian.org/tracker/CVE-2013-1427"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1427#Debian:14/lighttpd","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1427"}],"summary":"The configuration file for the FastCGI PHP support for lighttpd before 1.4.28 on Debian GNU/Linux creates a socket file with a predictable name in /tmp, which allows local users to hijack the PHP cont"}