{"action":"Upgrade cacti to 0.8.8b+dfsg-1 or later.","affected":[{"fixed":"0.8.8b+dfsg-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.8.8b+dfsg-1"],"id":"tcs_01M5NAA0477Y4K2G96HAFWT7RM","modified_at":"2026-09-01T20:03:14.685376594Z","published_at":"2013-08-23T16:55:06.980Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1434","https://security-tracker.debian.org/tracker/CVE-2013-1434"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1434#Debian:14/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1434"}],"summary":"Multiple SQL injection vulnerabilities in (1) api_poller.php and (2) utility.php in Cacti before 0.8.8b allow remote attackers to execute arbitrary SQL commands via unspecified vectors."}