{"action":"Upgrade cacti to 0.8.8b+dfsg-1 or later.","affected":[{"fixed":"0.8.8b+dfsg-1","introduced":"0"}],"component":"cacti","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["0.8.8b+dfsg-1"],"id":"tcs_01M5NAA0D7H7MWGSMR97P9DBHH","modified_at":"2026-09-01T20:03:14.723356391Z","published_at":"2013-08-23T16:55:07.027Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1435","https://security-tracker.debian.org/tracker/CVE-2013-1435"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1435#Debian:13/cacti","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1435"}],"summary":"(1) snmp.php and (2) rrd.php in Cacti before 0.8.8b allows remote attackers to execute arbitrary commands via shell metacharacters in unspecified vectors."}