{"action":"Upgrade libmodule-metadata-perl to 1.000015-1 or later.","affected":[{"fixed":"1.000015-1","introduced":"0"}],"component":"libmodule-metadata-perl","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.000015-1"],"id":"tcs_01M5NAA1DTXABWFHSKP2R3M27E","modified_at":"2026-09-01T20:03:15.304738520Z","published_at":"2020-01-28T15:15:14.263Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1437","https://security-tracker.debian.org/tracker/CVE-2013-1437"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1437#Debian:14/libmodule-metadata-perl","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1437"}],"summary":"Eval injection vulnerability in the Module-Metadata module before 1.000015 for Perl allows remote attackers to execute arbitrary Perl code via the $Version value."}