{"action":"Upgrade python-django to 1.5.4-1 or later.","affected":[{"fixed":"1.5.4-1","introduced":"0"}],"component":"python-django","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.5.4-1"],"id":"tcs_01M5NAA6AYVSWXP7ZPTYWTMRBD","modified_at":"2026-09-01T20:03:11.473580008Z","published_at":"2013-09-23T20:55:07.260Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1443","https://security-tracker.debian.org/tracker/CVE-2013-1443"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1443#Debian:14/python-django","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1443"}],"summary":"The authentication framework (django.contrib.auth) in Django 1.4.x before 1.4.8, 1.5.x before 1.5.4, and 1.6.x before 1.6 beta 4 allows remote attackers to cause a denial of service (CPU consumption)"}