{"action":"Upgrade wireshark to 1.8.6-1 or later.","affected":[{"fixed":"1.8.6-1","introduced":"0"}],"component":"wireshark","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.8.6-1"],"id":"tcs_01M5NAAF2QDSBPS1YCP1FEYZQX","modified_at":"2026-09-01T20:03:14.774240887Z","published_at":"2013-02-03T01:55:07.770Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1588","https://security-tracker.debian.org/tracker/CVE-2013-1588"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1588#Debian:14/wireshark","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1588"}],"summary":"Multiple buffer overflows in the dissect_pft_fec_detailed function in the DCP-ETSI dissector in epan/dissectors/packet-dcp-etsi.c in Wireshark 1.6.x before 1.6.13 and 1.8.x before 1.8.5 allow remote a"}