{"action":"Upgrade pixman to 0.26.0-4 or later.","affected":[{"fixed":"0.26.0-4","introduced":"0"}],"component":"pixman","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.26.0-4"],"id":"tcs_01M5NAAGNFV3W98BYBYBA2E4FQ","modified_at":"2026-09-01T20:03:14.923109151Z","published_at":"2013-01-31T23:55:01.037Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1591","https://security-tracker.debian.org/tracker/CVE-2013-1591"],"severity":{"label":"critical","score":9.8},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1591#Debian:14/pixman","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1591"}],"summary":"Stack-based buffer overflow in libpixman, as used in Pale Moon before 15.4 and possibly other products, has unspecified impact and context-dependent attack vectors. NOTE: this issue might be resultant"}