{"action":"Upgrade puppet to 2.7.18-3 or later.","affected":[{"fixed":"2.7.18-3","introduced":"0"}],"component":"puppet","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:11","exploited":false,"fixed_versions":["2.7.18-3"],"id":"tcs_01M5NAAK5EACEQDG4A1GXSN6T7","modified_at":"2026-08-04T06:03:35.640740015Z","published_at":"2013-03-20T16:55:01.753Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1652","https://security-tracker.debian.org/tracker/CVE-2013-1652"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1652","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1652"}],"summary":"Puppet before 2.6.18, 2.7.x before 2.7.21, and 3.1.x before 3.1.1, and Puppet Enterprise before 1.2.7 and 2.7.x before 2.7.2 allows remote authenticated users with a valid certificate and private key"}