{"action":"Upgrade sudo to 1.8.5p2-1+nmu1 or later.","affected":[{"fixed":"1.8.5p2-1+nmu1","introduced":"0"}],"component":"sudo","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.8.5p2-1+nmu1"],"id":"tcs_01M5NAAWMJJSEWT7Y8AAJJBTMS","modified_at":"2026-09-01T20:03:14.783534166Z","published_at":"2013-04-08T17:55:01.100Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1776","https://security-tracker.debian.org/tracker/CVE-2013-1776"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1776#Debian:13/sudo","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1776"}],"summary":"sudo 1.3.5 through 1.7.10 and 1.8.0 through 1.8.5, when the tty_tickets option is enabled, does not properly validate the controlling terminal device, which allows local users with sudo permissions to"}