{"action":"Upgrade poppler to 0.18.4-6 or later.","affected":[{"fixed":"0.18.4-6","introduced":"0"}],"component":"poppler","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.18.4-6"],"id":"tcs_01M5NAAWXG56KE3GJADHR8WD9R","modified_at":"2026-09-01T20:03:14.764727898Z","published_at":"2013-04-09T20:55:01.850Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1788","https://security-tracker.debian.org/tracker/CVE-2013-1788"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1788","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1788"}],"summary":"poppler before 0.22.1 allows context-dependent attackers to cause a denial of service (crash) and possibly execute arbitrary code via vectors that trigger an \"invalid memory access\" in (1) splash/Spla"}