{"action":"Upgrade openafs to 1.6.1-3 or later.","affected":[{"fixed":"1.6.1-3","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.6.1-3"],"id":"tcs_01M5NAAY98J9QKJ9CVY6HP5DAS","modified_at":"2026-09-01T20:03:14.833569149Z","published_at":"2013-03-14T03:13:37.480Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1794","https://security-tracker.debian.org/tracker/CVE-2013-1794"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1794#Debian:13/openafs","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1794"}],"summary":"Buffer overflow in certain client utilities in OpenAFS before 1.6.2 allows remote authenticated users to cause a denial of service (crash) and possibly execute arbitrary code via a long fileserver ACL"}