{"action":"Upgrade openafs to 1.6.1-3 or later.","affected":[{"fixed":"1.6.1-3","introduced":"0"}],"component":"openafs","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["1.6.1-3"],"id":"tcs_01M5NAAYDBEE40FY1T93BR80ST","modified_at":"2026-09-01T20:03:14.841629681Z","published_at":"2013-03-14T03:13:40.593Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1795","https://security-tracker.debian.org/tracker/CVE-2013-1795"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1795","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1795"}],"summary":"Integer overflow in ptserver in OpenAFS before 1.6.2 allows remote attackers to cause a denial of service (crash) via a large list from the IdToName RPC, which triggers a heap-based buffer overflow."}