{"action":"Upgrade samba to 4.8.11-r0 or later.","affected":[{"fixed":"4.8.11-r0","introduced":"4.0.0"}],"component":"samba","cve_ids":[],"ecosystem":"Alpine","ecosystem_qualifier":"Alpine:v3.15","exploited":false,"fixed_versions":["4.8.11-r0"],"id":"tcs_01M5NAAZ4M2MAMR6NB2WA01WTW","modified_at":"2026-10-23T17:17:55.216677536Z","published_at":"2018-11-28T14:29:00.250Z","references":["https://osv.dev/vulnerability/ALPINE-CVE-2018-14629","https://security.alpinelinux.org/vuln/CVE-2018-14629"],"severity":{"label":"medium","score":6.5},"sources":[{"source":"osv","source_id":"ALPINE-CVE-2018-14629#Alpine:v3.15/samba","url":"https://osv.dev/vulnerability/ALPINE-CVE-2018-14629"}],"summary":"A denial of service vulnerability was discovered in Samba's LDAP server before versions 4.7.12, 4.8.7, and 4.9.3. A CNAME loop could lead to infinite recursion in the server. An unprivileged local att"}