{"action":"Upgrade ruby-crack to 0.3.2-1 or later.","affected":[{"fixed":"0.3.2-1","introduced":"0"}],"component":"ruby-crack","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["0.3.2-1"],"id":"tcs_01M5NAB0BVBPHQBFGJHA5BNPA7","modified_at":"2026-09-01T20:03:15.114696938Z","published_at":"2013-04-09T20:55:01.927Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1800","https://security-tracker.debian.org/tracker/CVE-2013-1800"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1800","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1800"}],"summary":"The crack gem 0.3.1 and earlier for Ruby does not properly restrict casts of string values, which might allow remote attackers to conduct object-injection attacks and execute arbitrary code, or cause"}