{"action":"Upgrade ruby-extlib to 0.9.15-3 or later.","affected":[{"fixed":"0.9.15-3","introduced":"0"}],"component":"ruby-extlib","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["0.9.15-3"],"id":"tcs_01M5NAB0ZXYW3TKB2CHJ50RB54","modified_at":"2026-09-01T20:03:15.032485058Z","published_at":"2013-04-09T20:55:01.977Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1802","https://security-tracker.debian.org/tracker/CVE-2013-1802"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1802#Debian:14/ruby-extlib","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1802"}],"summary":"The extlib gem 0.9.15 and earlier for Ruby does not properly restrict casts of string values, which might allow remote attackers to conduct object-injection attacks and execute arbitrary code, or caus"}