{"action":"Upgrade gambas3 to 3.5.1-1 or later.","affected":[{"fixed":"3.5.1-1","introduced":"0"}],"component":"gambas3","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.5.1-1"],"id":"tcs_01M5NAB1YAPDKKHMARB4H5240Y","modified_at":"2026-09-01T20:03:15.134990013Z","published_at":"2019-11-07T23:15:10.313Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1809","https://security-tracker.debian.org/tracker/CVE-2013-1809"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1809#Debian:14/gambas3","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1809"}],"summary":"Gambas before 3.4.0 allows remote attackers to move or manipulate directory contents or perform symlink attacks due to the creation of insecure temporary directories."}