{"action":"Upgrade mediawiki to 1:1.19.4-1 or later.","affected":[{"fixed":"1:1.19.4-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1:1.19.4-1"],"id":"tcs_01M5NAB40W718NRCZDF43JJHKE","modified_at":"2026-09-01T20:03:14.933449300Z","published_at":"2019-11-20T20:15:11Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1817","https://security-tracker.debian.org/tracker/CVE-2013-1817"],"severity":{"label":"high","score":7.5},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1817#Debian:14/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1817"}],"summary":"MediaWiki before 1.19.4 and 1.20.x before 1.20.3 contains an error in the api.php script which allows remote attackers to obtain sensitive information."}