{"action":"Upgrade subversion to 1.7.9-1 or later.","affected":[{"fixed":"1.7.9-1","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["1.7.9-1"],"id":"tcs_01M5NAB7YCM0H21CX2QW9JTANY","modified_at":"2026-09-01T20:03:15.004372710Z","published_at":"2013-05-02T14:55:05.357Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1847","https://security-tracker.debian.org/tracker/CVE-2013-1847"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1847#Debian:14/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1847"}],"summary":"The mod_dav_svn Apache HTTPD server module in Subversion 1.6.0 through 1.6.20 and 1.7.0 through 1.7.8 allows remote attackers to cause a denial of service (NULL pointer dereference and crash) via an a"}