{"action":"Upgrade apache2 to 2.4.1-1 or later.","affected":[{"fixed":"2.4.1-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.4.1-1"],"id":"tcs_01M5NABBC2ZBTE0RS70FQ6703S","modified_at":"2026-09-01T20:03:15.130867129Z","published_at":"2013-06-10T17:55:01.527Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1862","https://security-tracker.debian.org/tracker/CVE-2013-1862"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1862#Debian:13/apache2","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1862"}],"summary":"mod_rewrite.c in the mod_rewrite module in the Apache HTTP Server 2.2.x before 2.2.25 writes data to a log file without sanitizing non-printable characters, which might allow remote attackers to execu"}