{"action":"Upgrade vlc to 2.0.5-1 or later.","affected":[{"fixed":"2.0.5-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.0.5-1"],"id":"tcs_01M5NABBRG0FN64P4YC83EQBM2","modified_at":"2026-09-01T20:03:15.028858012Z","published_at":"2013-07-10T19:55:04.607Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1868","https://security-tracker.debian.org/tracker/CVE-2013-1868"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1868#Debian:13/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1868"}],"summary":"Multiple buffer overflows in VideoLAN VLC media player 2.0.4 and earlier allow remote attackers to cause a denial of service (crash) and execute arbitrary code via vectors related to the (1) freetype"}