{"action":"Upgrade apache2 to 2.4.6-1 or later.","affected":[{"fixed":"2.4.6-1","introduced":"0"}],"component":"apache2","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.4.6-1"],"id":"tcs_01M5NABFA7209CK9TGEHD9B2PA","modified_at":"2026-09-01T20:03:15.104186927Z","published_at":"2013-07-10T20:55:01.023Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1896","https://security-tracker.debian.org/tracker/CVE-2013-1896"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1896","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1896"}],"summary":"mod_dav.c in the Apache HTTP Server before 2.2.25 does not properly determine whether DAV is enabled for a URI, which allows remote attackers to cause a denial of service (segmentation fault) via a ME"}