{"action":"Upgrade haproxy to 1.4.23-1 or later.","affected":[{"fixed":"1.4.23-1","introduced":"0"}],"component":"haproxy","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.4.23-1"],"id":"tcs_01M5NABGJYJDQ03DP7BJWPVQD3","modified_at":"2026-09-01T20:03:15.135106038Z","published_at":"2013-04-10T15:55:15.283Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1912","https://security-tracker.debian.org/tracker/CVE-2013-1912"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1912#Debian:13/haproxy","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1912"}],"summary":"Buffer overflow in HAProxy 1.4 through 1.4.22 and 1.5-dev through 1.5-dev17, when HTTP keep-alive is enabled, using HTTP keywords in TCP inspection rules, and running with rewrite rules that appends t"}