{"action":"Upgrade gimp to 2.8.10-0.1 or later.","affected":[{"fixed":"2.8.10-0.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["2.8.10-0.1"],"id":"tcs_01M5NABGV55Y2WKZCT14TRB9DM","modified_at":"2026-09-01T20:03:15.109933344Z","published_at":"2013-12-12T18:55:10.710Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1913","https://security-tracker.debian.org/tracker/CVE-2013-1913"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1913","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1913"}],"summary":"Integer overflow in the load_image function in file-xwd.c in the X Window Dump (XWD) plug-in in GIMP 2.6.9 and earlier, when used with glib before 2.24, allows remote attackers to cause a denial of se"}