{"action":"Upgrade glibc to 2.17-2 or later.","affected":[{"fixed":"2.17-2","introduced":"0"}],"component":"glibc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["2.17-2"],"id":"tcs_01M5NABHG1H14Z0TYSA9BJK2MQ","modified_at":"2026-09-01T20:03:15.162411871Z","published_at":"2013-04-29T22:55:01.057Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1914","https://security-tracker.debian.org/tracker/CVE-2013-1914"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1914#Debian:13/glibc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1914"}],"summary":"Stack-based buffer overflow in the getaddrinfo function in sysdeps/posix/getaddrinfo.c in GNU C Library (aka glibc or libc6) 2.17 and earlier allows remote attackers to cause a denial of service (cras"}