{"action":"Upgrade linux to 3.2.35-1 or later.","affected":[{"fixed":"3.2.35-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.2.35-1"],"id":"tcs_01M5NABNKYPK1B3YYBACAEP7RB","modified_at":"2026-09-01T20:03:15.173065226Z","published_at":"2013-04-29T14:55:03.903Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1928","https://security-tracker.debian.org/tracker/CVE-2013-1928"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1928","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1928"}],"summary":"The do_video_set_spu_palette function in fs/compat_ioctl.c in the Linux kernel before 3.6.5 on unspecified architectures lacks a certain error check, which might allow local users to obtain sensitive"}