{"action":"Upgrade linux to 3.8.11-1 or later.","affected":[{"fixed":"3.8.11-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:12","exploited":false,"fixed_versions":["3.8.11-1"],"id":"tcs_01M5NABP1A5MP1C55HE6J856PE","modified_at":"2026-09-01T20:03:15.141691449Z","published_at":"2013-06-07T14:03:18.517Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1929","https://security-tracker.debian.org/tracker/CVE-2013-1929"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1929","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1929"}],"summary":"Heap-based buffer overflow in the tg3_read_vpd function in drivers/net/ethernet/broadcom/tg3.c in the Linux kernel before 3.8.6 allows physically proximate attackers to cause a denial of service (syst"}