{"action":"Upgrade mediawiki to 1:1.19.5-1 or later.","affected":[{"fixed":"1:1.19.5-1","introduced":"0"}],"component":"mediawiki","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1:1.19.5-1"],"id":"tcs_01M5NABQKFF6GR2YHJQJ2ADZBF","modified_at":"2026-09-01T20:03:15.141546518Z","published_at":"2019-10-31T20:15:10.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1951","https://security-tracker.debian.org/tracker/CVE-2013-1951"],"severity":{"label":"medium","score":6.1},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1951#Debian:13/mediawiki","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1951"}],"summary":"A cross-site scripting (XSS) vulnerability in MediaWiki before 1.19.5 and 1.20.x before 1.20.4 and allows remote attackers to inject arbitrary web script or HTML via Lua function names."}