{"action":"Upgrade vlc to 2.0.6-1 or later.","affected":[{"fixed":"2.0.6-1","introduced":"0"}],"component":"vlc","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.0.6-1"],"id":"tcs_01M5NABSFAQD43S03VQZTGKGHK","modified_at":"2026-09-01T20:03:15.144565058Z","published_at":"2013-07-10T19:55:04.650Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1954","https://security-tracker.debian.org/tracker/CVE-2013-1954"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1954#Debian:14/vlc","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1954"}],"summary":"The ASF Demuxer (modules/demux/asf/asf.c) in VideoLAN VLC media player 2.0.5 and earlier allows remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a crafted"}