{"action":"Upgrade linux to 3.8.13-1 or later.","affected":[{"fixed":"3.8.13-1","introduced":"0"}],"component":"linux","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["3.8.13-1"],"id":"tcs_01M5NABTQHEM998HH2HZG7MYJD","modified_at":"2026-09-01T20:03:15.157659570Z","published_at":"2013-04-24T19:55:01.063Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1958","https://security-tracker.debian.org/tracker/CVE-2013-1958"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1958#Debian:14/linux","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1958"}],"summary":"The scm_check_creds function in net/core/scm.c in the Linux kernel before 3.8.6 does not properly enforce capability requirements for controlling the PID value associated with a UNIX domain socket, wh"}