{"action":"Upgrade subversion to 1.7.9-1+nmu2 or later.","affected":[{"fixed":"1.7.9-1+nmu2","introduced":"0"}],"component":"subversion","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:13","exploited":false,"fixed_versions":["1.7.9-1+nmu2"],"id":"tcs_01M5NABWTQSTMREYEP60SFYZTH","modified_at":"2026-09-01T20:03:15.179521065Z","published_at":"2013-07-31T13:20:24.467Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1968","https://security-tracker.debian.org/tracker/CVE-2013-1968"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1968#Debian:13/subversion","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1968"}],"summary":"Subversion before 1.6.23 and 1.7.x before 1.7.10 allows remote authenticated users to cause a denial of service (FSFS repository corruption) via a newline character in a file name."}