{"action":"Upgrade gimp to 2.8.10-0.1 or later.","affected":[{"fixed":"2.8.10-0.1","introduced":"0"}],"component":"gimp","cve_ids":[],"ecosystem":"Debian","ecosystem_qualifier":"Debian:14","exploited":false,"fixed_versions":["2.8.10-0.1"],"id":"tcs_01M5NABXBKYVF4KJ9M8EKC34XM","modified_at":"2026-09-01T20:03:15.177367989Z","published_at":"2013-12-12T18:55:10.757Z","references":["https://osv.dev/vulnerability/DEBIAN-CVE-2013-1978","https://security-tracker.debian.org/tracker/CVE-2013-1978"],"severity":{"label":"unknown"},"sources":[{"source":"osv","source_id":"DEBIAN-CVE-2013-1978#Debian:14/gimp","url":"https://osv.dev/vulnerability/DEBIAN-CVE-2013-1978"}],"summary":"Heap-based buffer overflow in the read_xwd_cols function in file-xwd.c in the X Window Dump (XWD) plug-in in GIMP 2.6.9 and earlier allows remote attackers to cause a denial of service (crash) and pos"}